FT-726R

Préambule : Documentation en français du FT-726R

Analyse de panne et pistes pour la remise en état de l’émission CW sur Yaesu FT-726r.

Descriptif du problème :
Lorsque le FT-726R est commuté en mode CW, le passage en émission provoque un déplacement du S-Metre à S9 et le vu-mètre Power indique au moins 8. La led Busy s’éteint et celle du On air est allumée. Le manipulateur installé, rien ne se passe quand on manipule. Aucune tonalité bien que l’affichage confirme mode : CW. Néanmoins, en réception, tout est normal.

Tout d’abord munissez-vous du service manual afin de comprendre ce que vous faites et surtout pour repérer les composants indiqué dans cette page.

En premier lieu faire une expérience :
Passer le FT-726 en émission et écouter avec un récepteur à F + 600 Hz et F – 600 Hz, on devrait entendre une tonalité. Si c’est la cas, l’étage d’émission du transceiver fonctionne bien.
Le side tone (monitoring CW) est commandé par la même logique de contrôle, sur le connecteur J06 la patte n°8, va vers l’AF Unit. Si vous avez un oscillo, au pire un voltmètre, vous devriez pouvoir vous en sortir. Repérer Q31, le 4011 situé sur le bloc « TX-UNIT« . En fermant la pioche, vérifier que la patte 6 passe à 0. Si tel n’est pas le cas, la panne du TX n’est qu’un problème de connexion entre le jack de la pioche et cette patte.

Dans le cas contraire, Au repos, sonder les pattes 5 et 6 qui doivent être à l’état 1 (environ 8 V) et la 4 qui doit être au repos.
En fermant la pioche, vérifier que la patte 6 passe à 0, que la 4 passe à 1.
Si tel n’est pas le cas, le 4011 est mort.
Si c’est bien le cas, vérifier que la patte 5 de Q32 soit à 0, la 6 à 1.
Si ce nest pas le cas, c’est Q32, le 4069 qui est mort.
Le sidetone est commandé par Q29, lui-même commandé par Q31. Il est donc parfaitement normal qu’on n’entende pas le monitoring si le 4011 est mort.

Si Q31 / 4011 n’est pas en cause, il existe encore quelques possibilités :

Lorsque le PTT est activé, le TX passe en émission, cela indique que la patte 4 est constamment à 1, ce qui déclenche le side-tone et la cellule émission (Q18, Q12).

En fonctionnement normal, il faudrait donc qu’il y ait, au repos, 0 en patte 4 soit, 1 et 1 en entrée.
Patte 6 : elle est à 1 tant que la pioche est ouverte car alimentée en 8V au travers de R127.
Patte 5 : elle devrait être à 1 au repos mais se trouve à 0 (le problème est là)


Cette patte est connectée à la patte 2 du 4069, qui inverse du 8V par l’intermédiaire de R126, ce qui donne bien du 0.
Il faut donc chercher ailleurs, et regarder la diode D38 juste en dessous. C’est par cette diode que la mise à zéro doit se faire.
En suivant le schéma, on voit que la diode va sur le connecteur J04, patte 6, CW-G. On repasse par le schéma général, on voit qu’elle va sur le connecteur J3011, patte 5, de « Control Unit ».
Dans la « Control Unit » la connexion se termine sur la patte 12 d’un 7416, Q11.
Si on prend le datasheet du 7416, on s’aperçoit que la patte 12 est bien une sortie (à collecteur ouvert).
Si on remonte, on constate que la patte 12 de Q11 est le signal en patte 13 inversé, qui lui sort directement d’un µPD8255, un micro-contrôleur, Q05.
Maintenant, il s’agit de tracer tout ça avec un multimètre dans l’ordre suivant :
En mode CW, contrôler la patte 1 du 4069 Q32. Il doit y avoir 0
En mode SSB, FM, il doit y avoir 1
Si tel est le cas, le 4069 est mort puisqu’il n’inverse pas correctement le signal.
Sinon faire la même manip sur la patte 12 du 7416 de la « Control Unit »
Si c’est ok à ce niveau, c’est la diode D38 qu’il va falloir dessouder.
Sinon, faire la même manip sur la patte 13 du 7416, mais cela doit être l’inverse : 1 en CW, 0 dans les autres modes. Si c’est le cas, le 7416 est mort sinon, cela vient du micro-contrôleur et là pas d’autre solution que d’en trouver un d’occasion.

Dans mon cas, c’était le CD4011 qui était mort. Une fois changé, le mode CW a de nouveau fonctionné. J’avais pris la précaution d’installer un support pour mettre en place le nouveau 4011 et faciliter son remplacement en cas de besoin. Merci à Jean-Baptiste (F8DQL) pour son aide précieuse. Je ne possède plus ce poste depuis longtemps donc je ne pourrai pas vous aider pour d’autres types de pannes. N’hésitez pas à ouvrir un sujet sur les forums de radioamateur.org

Bonne chance !